Mails werden nicht vom Haupteingangsordner IMAP abgerufen...

Guten Tag,

ich kämpfe mit einem Problem im Mail-Modul:

Bisher ist nur ein Postfach als IMAP angelegt. Die Postfächer wurden entsprechend zugewiesen (Eingang, Ausgang, Papierkorb und Entwürfe).

Das Problem ist, dass mehrere Unterordner für das IMAP-Konto existieren. Dies werden auch korrekt ausgelesen und ich sehe die Mails im Revoler. Auch die Ausgehenden Mails sehe ich im Revolver. Das einzige was ich NICHT sehe und was nicht abgerufen wird sind die Mails aus dem Haupteingangsordner (INBOX), also alle Mails die noch nicht in Unterordner (in einem anderen Mailprogramm) verschoben wurden.

Ich habe zwei Alternativen ausprobiert: Einmal nur die INBOX als EIngang deklariert und einmal alle Unterordner zusätzlich. Aber keine Besserung.

Kann dieses Problem gelöst werden?

 

Vielen Dank und Gruß,

Christian Edelmann

geschlossen mit Kommentar: Frage muss während eines Telefonats geklärt werden.
56 Aufrufe Gefragt 28, Okt 2014 in Einstellungen von Proinventa
geschlossen 11, Nov 2014 von bjoern.weiler

Eine Antwort

 
Beste Antwort

Hallo Herr Edelmann,

ich hatte das Problem bei einem T-Online Konto und einem anderen Ordner.

Die Lösung war, diesen mit den Revolverfunktionen zu löschen und neu zu erstellen. Ich bin mir nicht sicher ob dies mit dem Posteingangsorder gehen würde oder Sie dies ausprobieren wollen.

Können Sie uns bitte die Logdatei rmail.log aus Ihrem Datenbankpfad an support@revolversoftware.com zuschicken?

Eventuell finden sich dort Hinweise zu Ihrem Problem.

Interessant wäre auch eine Info über den Provider, den Sie verwenden.

Gruß, Stefan Peters.

Beantwortet 28, Okt 2014 von stefan.peters
ausgewählt 11, Nov 2014 von bjoern.weiler
...