Gibt es eine Lösung für OSX El Capitan, kann ich einen älteren Revolver-Client mit Revolver 8.9 nutzen

Gibt es eine Lösung für OSX El Capitan, kann ich einen älteren Revolver-Client mit Revolver Office 8.9 nutzen?
Der Rechner lässt sich nicht weiter upgraden
30 Aufrufe Gefragt 16, Dez 2019 in Einstieg von grafic100

Eine Antwort

Hallo grafic,

leider nicht, bitte beachten Sie unsere Systemvoraussetzungen für die Revolver Version 8.9.0:

macOS ab 10.12, Windows 8.1 oder 10 (64-bit), Windows Server ab 2012 (64-bit) Server: Mindestens 8 GB RAM, SSD-Festplatte

Weihnachtliche Grüße aus der Karlstadt Aachen

Thorsten Hill
Revolver Team

 

Beantwortet 17, Dez 2019 von thorsten.hill
...