Fehlermeldung : Um mit dem Server verbunden zu wedrdn benötigen Sie 8.11. Ich habe aber 8.12

Hallo liebes Revolverteam.

Ich kann mich nicht bei dem Server anmelden. Hier die Fehlermeldung.

 

Um mit dem Server verbunden zu wedren benötigen Sie Revolver Office 8.11.0

 

Ich habe aber 8.12 und das hat auch funktioniert.

 

Grüße aus Köln.

 

Danke!

 

Jörg Saibou
12 Aufrufe Gefragt 21, Dez 2021 in E-Mails, Organizer & CRM von Studio Saibou

Eine Antwort

 
Beste Antwort

Hallo Herr Saibou,

eventuell wurde Ihr Server neugestartet und es befindet sich  auf diesem noch eine alte Version , welche nun fälschlicherweise gestartet wurde.

Vergleichen SIe auch mal die Verbindungs IP-Adresse, mit der der Client sich zum Server verbindet mit der die der Server hat. Eventuell befindet sich ja noch zusätzlich ein anderer alter Serverrechner im Netz.

Gruß, Stefan Peters

Beantwortet 21, Dez 2021 von stefan.peters
ausgewählt 28, Dez 2021 von thorsten.hill
...