Immer wieder müssen ALLE Freischaltcodes eingegeben werden!

Jeden Tag ein identischer Spaß: Revolver Server wird gestartet, routinemäßig werden die eingetragenen Codes geckeckt - alles super oder schon wieder alle weg… Wenn es läuft, dann kann es sein, das mitten im Arbeiten es nicht mehr läuft… Revolver beenden, Codes checken und: Uuups - wieder alle weg. Trotz Support tritt das Problem immer wieder auf, langsam kann ich mit sogar alle Codes schon so merken…
448 Aufrufe Gefragt 25, Okt 2013 in Einstellungen von landeier
erneut geöffnet 12, Nov 2013 von bjoern.weiler

2 Antworten

 
Beste Antwort

Hallo Herr Terheggen,

danke für das Telefonat. Hier der Lösungsansatz für die Allgemeinheit:

Die Zugriffsrechte für die Lizenzdatei im „Applications Support-Verzeichnis“ waren nicht für alle Benutzer gesetzt. Demnach wurde die Freischaltung nur temporär durchgeführt und bei Neustart des Systems bzw vom Servermonitor, wieder genullt.

Vorgehensweise bei Mac (es ist kein Windowsfall bekannt, daher nur diese Anleitung):

Finder > oben im Menü auf „Gehe zu > Computer > Macintosh HD“ (oder wie auch immer Ihre Systemfestplatte heißt). Dann unten angezeigten Pfad auswählen:

 

 

Mit einem Rechtsklick auf den Ordner Revolver den Kontext-Menüpunkt „Informationen“ auswählen,

  1. entsperren Sie die Bearbeitung der „Freigabe & Zugriffsrechte“ mit dem Klicken auf das Schloßsymbol (ggf. durch Verifikation per Adminzugang.
  2. Klicken Sie auf das +-Symbol, um neue Benutzer und Benutzergruppen hinzuzufügen.
  3. Hier wählen Sie alle relevanten Benutzer aus und geben ihnen Lese- & Schreibrechte. Relevant ist natürlich:

    • der aktive Benutzer, (nach dem Auswählen mit „(ich)“ hinter dem Namen kennzeichnet),
    • die Administratoren Gruppe,
    • der Generaladmin, (Falls abweichend zum angemeldeten User) und
    • „alle“ bzw. „everyone“ kann man auch ohne Gefahr auf „Lesen & Schreiben“ setzen, da der überliegende Ordner geschützt ist.
     
  4. Unter diesem Punkt sollten Sie die eingestellten Rechte auf alle Unterobjekte anweden und bestätigen.

 

 

 

Viele Grüße
 
Hassan Fouladpour
Revolver Team
 
Telefon: 0241-510 340
 
Revolver Software GmbH, Aachen
HRB 12639 - GF Paul Gaspar
Beantwortet 25, Okt 2013 von hassan.fouladpour
Bearbeitet 25, Okt 2013 von bjoern.weiler

Hallo Herr Fouladpour,

ich habe ein ähnliches Problem, dass sich leider mit Ihrer Anleitung nicht lösen lässt. Es besteht seit Mountain Lion und ist unter Maverick jetzt nur noch ein bisschen "spezieller" geworden.

Meine Systemkonfiguration:

MacPro, OS X 10.9 Maverick, R-Server und R-Office laufen auf dem gleichen Rechner

Vor dem Herunterfahren von OS X beende ich die Serverdienste in R-Server Monitor immer sauber.

Nach dem Neustart von Maverick (Revolver Server Monitor wird bei mir automatisch beim Neustart geöffnet) erscheint das bekannte Fenster, das mich zum Eingeben des Administrator Passworts auffordert.

Wenn ich mein Admin-Passwort eingebe, dann "schüttelt das Fenster den Kopf" und erklärt, dass Passwort sei falsch (Es ist definitiv richtig, das weiß ich!). Also verlasse ich diesen Dialog mit "Abbrechen", beende den Server Monitor, starte ihn neu, es erscheint das bekannte Fenster, das mich zum Eingeben des Administrator Passworts auffordert, ich gebe mein Admin-Kennwort ein und da klappt es.

Soweit das EINE mysteriöse Verhalten.

Das ANDERE mysteriöse Verhalten ist, dass manchmal die Codes noch da sind und manchmal nicht. Die Rechte sind definitiv richtig gesetzt. Vielleicht haben Sie da ja noch einen anderen Ansatz.

 

Eine neue Variante kam heute dazu:

Die Lizenz-Information wird "beschädigt"...

Beantwortet 12, Nov 2013 von jensknolle
Bearbeitet 15, Nov 2013 von jensknolle
...