postgres ist nicht für deinen mac optimiert

Guten Morgen,

mein OSX 10.14.2 begrüßt mich heute früh mit einer Fehlermeldung, die da lautet:

// „postgres“ ist nicht für Deinen Mac optimiert und muss aktualisiert werden. //

Jetzt mutmaße ich mal frech, dass es hierbei um einen Bestandteil von Revolver geht?! Hilft ein Update? Aktuell nutze ich 8.8.1 (4342).

Beste Grüße

Joachim
78 Aufrufe Gefragt 30 Jan in Datenbank & Datensicherung von AnzeigenSpezialist

Eine Antwort

 
Beste Antwort

Hallo Herr Ciliox,

es handelt sich nur um eine Postgres Info, ohne Bedeutung für Revolver. In einer der nächsten Updates wird diese Meldung nicht mehr erscheinen.

Viele Grüße aus der Karlstadt Aachen

Thorsten Hill

Revolver Team

 

Beantwortet 30 Jan von thorsten.hill
ausgewählt 31 Jan von AnzeigenSpezialist
...