zweiter Server speichert Konfiguration nicht

Hallo Support Team

wir wollten einen zweiten Revolver Server im Revolver Monitor anlegen (Revolver Server Version 8.5.0 auf OSX 10.10.5) allerdings lässt sich bei diesem Server die Konfiguration (Sicherungspfad) nicht speichern. Immer wenn man auf speichern geklickt hat und wieder in die Einstellungen geht ist der Pfad noch immer lehr – gleiches passiert beim ändern des internen Ports oder sonstiger Einstellungen.

In einem anderen Post habe ich gelesen, dass man die Rechte für den Ordner /Library/Application Support/Revolver auf 777 stellen soll. Das habe ich bereits gemacht. Allerdings gab dies auch keine Besserung.

Im Revolver_RControl_Log.txt steht folgendes:

[2016-03-07 11:08:46 System] Mac OS X

[2016-03-07 11:08:46 RShell.Constructor #1] 1 -c pg_ctl: PID file "/Users/admin/Documents/Revolver2/Database/postmaster.pid" does not exist

Is server running?

 

[2016-03-07 11:08:47 Engine.Init #35] OSVersion: 35, "/Library/Application Support/Revolver/Components/RControl/Resources/PostgreSQL/080418/bin/pg_ctl"

[2016-03-07 11:08:47 RShell.Constructor] 0 -c 

[2016-03-07 11:09:47 dbConnection.Open #1] UseDatabase could not connect to server: Connection refused

Is the server running on host "127.0.0.1" and accepting

TCP/IP connections on port 36500?

 

[2016-03-07 11:09:47 RShell.Constructor] 0 -c 

[2016-03-07 11:09:48 Backup.FindBackupFolder.500.507.35 #1] Timestamp: 2016-03-07 11:09:48 RControl must quit now.

 
Im Revolver_RServer_Log.txt steht folgendes:
 
[2016-03-07 11:09:54 System] Mac OS X
[2016-03-07 11:09:54 dbConnection.Connect #1] Connect Failed could not connect to server: Connection refused
Is the server running on host "localhost" and accepting
TCP/IP connections on port 36500?
 
[2016-03-07 11:09:55 dbBackClass.Constructor] Connection To Database Failed
 
Im Revolver_RBalancer_Log.txt steht folgendes
 
2016-03-07 11:09:48 System] Mac OS X
[2016-03-07 11:09:48 RServer.CreatePool] 
[2016-03-07 11:09:48 RShell.Constructor] 0 -c 
[2016-03-07 11:09:48 AddRServerThread.Add] PID=0
 
 
Vielen Dank und Gruss
 Thomas Richter
geschlossen mit Kommentar: Frage konnte mit einem Telefonat mit dem Support beantwortet werden.
360 Aufrufe Gefragt 7, Mär 2016 in Installation von rsm.richter
geschlossen 8, Mär 2016 von bjoern.weiler

2 Antworten

 
Beste Antwort

Der Kunde hat sich im Support gemeldet. Hier war die zweite Serverinstanz vom Grund auf defekt, musste entfernt und mit einer neuen Datenbank neu hinzugefügt werden. Anschließend funktionierte alles wieder.

Viele Grüße
 
Kevin Ressel
Revolver Team
 
Telefon: 0241-510 340
 
Revolver Software GmbH, Aachen
HRB 12639 - GF Paul Gaspar
Beantwortet 8, Mär 2016 von kevin.ressel
ausgewählt 8, Mär 2016 von bjoern.weiler
Hallo rsm.richter,

bitte melden Sie sich bei uns im Telefonsupport. Dort wird man Ihnen bestimmt schnell bei der Installation helfen können.

Viele Grüße aus Aachen

Ihr Revolver-Team
Beantwortet 7, Mär 2016 von bjoern.weiler
...