Server Probleme Yosemite - Maximale Anzahl an Benutzer.

Wir haben unseren Mac Mini Server auf Yosemite upgedated und Revolver Server 8.4.6 mit 3 Lizenzen (2Update, 1 Vollversion) installiert sowie ein Backup eingespielt.

Problem:
Leider funktioniert nun das Anmelden der Clients nicht mehr.
Clients bekommen die Fehlermeldung "Maximale Anzahl an Benutzer..

System und Server Neustart helfen nicht.
Neueste Server und Client Versionen (8.4.11r3) haben das gleiche Problem.

Außerdem würden wir gerne acuh ein paar Probleme lösen die wir schon seit längerem mit dem Server haben:

  • Bei Systemneustart verliert Revolver Server seine Lizenznen. (Rechte auch Licence.conf scheinen in Ordnung).
  • Bei Systemneustart verlangt Revolver-Server das Administrator Passwort.
  • Bei Systemneustart startet der Server nicht automatisch, trotz Autostart Script.
  • Beim manuellen start über den Server-Monitor hängt die Ampel hin und wieder auf gelb fest.
geschlossen mit Kommentar: Der Support konnte  das Anmeldeproblem lösen.
531 Aufrufe Gefragt 11, Nov 2014 in Netzwerk von Paul
geschlossen 17, Nov 2014 von stefan.peters

5 Antworten

 
Beste Antwort
Hallo Paul,

bitte vereinbaren Sie einen Termin mit unserem Telefon-Support. Hier kann Ihnen schnell und unkompliziert geholfen werden.

Viele Grüße aus Aachen

Ihr Revolver-Team
Beantwortet 11, Nov 2014 von bjoern.weiler
ausgewählt 17, Nov 2014 von stefan.peters
Meinen Sie, es ist Möglich Ihre Lösungvorschläge hier zu beschreiben?

Dann hätten andere Nutzer mit ähnlichen/den selben Problemen auch etwas davon, ohne den teueren Telefon Support (30€/15min) beanspruchen zu müssen.
Beantwortet 11, Nov 2014 von Paul

Hallo Paul,

Ihre Probleme können mehrere Ursachen haben. Leider können wir anhand Ihrer Informationen keinen allgemeinen Lösungsvorschlag beschreiben. Am besten senden Sie uns Ihre Log-Files an info@revolversoftware.com zu. Vielleicht können wir daran schon den Fehler erkennen.

Viele Grüße aus Aachen

Ihr Revolver-Team

Beantwortet 11, Nov 2014 von bjoern.weiler

Nach vielem hin und her Probieren mit viel Backup /Restore und Neuinstallation habe ich nun den Server wieder so weit, dass sich User anmelden können. Meine Vermutung ist, dass die Datenbank korrupiert wurde irgentwo zwischen dem Update von Yosemite und den Update des Revolver Servers.

Die anderen Probleme bestehen weiterhin. Seit der Server wieder läuft gibt es nun auch Logfiles die evtl nicht viel bringen werden, da der Revolver-Server seit dem nicht neu gestartet wurde.
 

Ich schicke Ihnen diese trotzdem per Email.

 

 

UPDATE:

Da diese Frage als "beantwortet" makiert wurde und ich nicht mehr antworten kann editiere ich mal eben meine eingene Antwort: 

Support hat angerufen. Leider konnte ich diesen Fehler nicht auf Anhieb reproduzieren: "Bei Systemneustart verliert Revolver Server seine Lizenznen"

Jedoch tritt dieser weiterhin (sporadisch?) auf. Habe noch 2 weitere Emails an Herrn Kevin Ressel gesendet und bisher keine Antowrt erhalten. 

Beantwortet 12, Nov 2014 von Paul
Bearbeitet 8, Dez 2014 von Paul
Hallo Paul,

wir haben Ihre Log-Files bekommen und konnten auch schon aussergewöhnliche Einträge darin feststellen. Wir werden uns in Kürze mit Ihnen in Verbindung setzen.

Viele Grüße aus Aachen

Ihr Revolver-Team
Beantwortet 12, Nov 2014 von bjoern.weiler
...