Server Probleme - Maximale Anzahl der Benutzer erreicht

Seit einiger Zeit kommt es täglich vor, dass der Server gewissermassen über Nacht dicht macht und uns am morgen mit dem Hinweis (sinngemäß) "Maximale Anzahl der Benutzer erreicht" nicht mehr mit unseren Clients einloggen lässt. Wir haben eine 2er Mietlizenz.

Unsere Umgebung:

  • Server: Mac mini, 2 GHz Intel Core i7 mit OS 10.7.5 / Revolver Server Monitor 8.4.11r3
  • Client 1: Mac Pro, 3,5 GHz 6-Core Intel Xeon E5 mit OS 10.10.3 / Revolver Office 8.4.11 (2348)
  • Client 2: iMac mit OS 10.10.3 / Revolver Office 8.4.11 (2348) / Revolver Office 8.4.11 (2348)
  • Client 3: Entfernte Anmeldung (VPN) mit MacBook Pro mit OS 10.10.3 / Revolver Office 8.4.11 (2348)
  • Client 4: Entfernte Anmeldung (VPN) mit MacBook Pro mit OS 10.10.3 / Revolver Office 8.4.11 (2348)

Es kommt vor dass ein Client aus Vergesslichkeit oder dem Tagesablauf geschuldet nicht abgemeldet wird. Allerdings hat der Server keine Ruhezustandseinstellungen. Hin und wieder verliert ein nicht abgemeldeter Client über Nacht die Verbindung zum Server. Das ist aber keinesfalls die Regeln. Es lassen sich keine wiederkehrenden Merkmale ausmachen.

Wir bitten um die Angabe aller relevanten Lösungsansätze, auch im Zuge der Transparenz für alle User. Es kann nicht so komplex sein, dass man es hier nicht darstellen könnte. Besser wäre natürlich noch ein Fix! So kann es jedenfalls nicht bleiben.

 

 

geschlossen mit Kommentar: Frage beantwortet.
469 Aufrufe Gefragt 29, Mai 2015 in Netzwerk von jesfro
geschlossen 23, Jul 2015 von stefan.peters

3 Antworten

 
Beste Antwort

Nach umfangreichen Tests und weiteren Korrekturen bezüglich der Serverprobleme haben wir nun unsere ersten offiziellen Release Candidate Versionen veröffentlicht. Die genauen Releasenotes folgen in den nächsten Tagen. 

Den Download finden Sie hier: 

http://revolversoftware.com/de/r8/downloads/

Sollte Ihnen bei dem Update etwas auffallen, dann melden SIe sich bitte bei unserem Support.

Gruß, Stefan Peters. 

 

Beantwortet 23, Jul 2015 von stefan.peters
ausgewählt 23, Jul 2015 von kevin.ressel
Hallo Jesfro,

vielen Dank für Ihre detailierte Fehlerbeschreibung.

Mir ist dieses Problem bekannt. Seit kurzem tritt es auch bei uns auf einem Testsystem nach etwa einer Woche Laufzeit auf. Die Entwickler sind dabei dieses Verhalten zu analysieren und zu beheben.

In manchen Fällen scheint sich ein Rechnerneustart besser auf das Phänomen auszuwirken, als ein Datenbankneustart.  

Sobald wir weitere Erkentnisse oder sogar einen Fix haben, werden wir dies bekannt geben.

Gruß, Stefan Peters.
Beantwortet 29, Mai 2015 von stefan.peters
Kurze Info aus der Entwicklung:

Mehrere Ursachen wurden noch gefunden und behoben. Zur Zeit läuft ein mehrtägiger Test auf unserem Testsystem. Sollte dieser in den nächsten Tagen erfolgreich sein, werden wir eine neue Version bereitstellen.

Gruß, Stefan Peters.
Beantwortet 18, Jun 2015 von stefan.peters
...